Encontrar valores duplicados con el formato condicional

Lo puedes hacer con: Excel para Office 365, Excel 2019, Excel 2016, Excel 2013 y Excel 2010

Cómo encontrar valores o elementos duplicados o repetidos

Un labor que seguro te ha tocado realizar, es comparar dos listas para encontrar valores duplicados o repetidos. En este artículo te enseño cómo realizar esa tarea de forma fácil y rápida utilizando la herramienta Formato Condicional.

En el cuadro de ejemplo tenemos nombres que se repiten en ambas listas y nuestra tarea será identificarlos. Para ello te voy a mostrar dos ejemplos en los que vamos a usar la herramienta Formato condicional.

Primer ejemplo

Para ubicar los nombres que se repiten en ambas listas debemos hacer lo siguiente:

  1. Seleccionamos las listas que queremos comparar.
  2. Vamos a la ficha Inicio.
  3. Hacemos clic el botón de la herramienta Formato Condicional.
  4. Elegimos la opción Valores duplicados.
  5. Se abrirá la ventana de la herramienta Valores duplicados, hacemos clic en Aceptar.

De manera opcional, en el paso 4, podemos elegir el formato que deseamos darle a los valores duplicados encontrados.

Ejemplo de cómo encontrar valores duplicados o repetidos usando la herramienta formato condicional

Segundo ejemplo

Ahora voy a cambiar, sólo un poco, la tarea y señalaré que lo que deseo es «resaltar» sólo los nombres de la «Lista 2» que también se encuentren en la «Lista 1».

Para hacer esto, ahora debemos seguir estos pasos:

  1. Seleccionamos la lista a comparar. En nuestro es la «Lista 2».
  2. Vamos a la ficha Inicio.
  3. Hacemos clic el botón de la herramienta Formato Condicional.
  4. Elegimos la opción Nueva regla.
  5. Se abrirá la ventana Nueva regla de formato, en la que elegiremos Utilice una fórmula…
  6. La fórmula que ingresaremos será =CONTAR.SI($A$2:$A$10;B2)>0
  7. Elegimos un formato y hacemos clic en Aceptar.
Ejemplo de cómo encontrar valores duplicados con formato condicional y fórmula

Ahora ya sabes cómo encontrar los valores duplicados en tus listas de Excel.


Si quieres aprender más sobre Excel, revisa estos artículos:

Obtener una lista de valores únicos en Excel

Seleccionar y completar celdas vacías o en blanco

Calcular la edad con Excel

Licencia Creative Commons

El texto e imágenes de este articulo cuyo autor es excelexplicado.com están bajo una licencia de Reconocimiento 4.0 Internacional de Creative Commons.

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *